Supplier allocation seems not to work

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Supplier allocation seems not to work

Alessandro Doria
Hi
I'm new and we are testing WebERP.
Is there any problem about supplier allocation payment? .
I use euro as local currency; after recording a supplier payment, seems to be impossible to allocate the payment itself to the right supplier invoice, even if there is only one invoice and the amount is exactly the same.
The message is "the amount allocated is greater then the amount to allocate, but this is not the truth (payment in euro, invoice in euro and same amount of course).
Could you help about that?
Thanks
Alessandro

------------------------------------------------------------------------------
Comprehensive Server Monitoring with Site24x7.
Monitor 10 servers for $9/Month.
Get alerted through email, SMS, voice calls or mobile push notifications.
Take corrective actions from your mobile device.
http://pubads.g.doubleclick.net/gampad/clk?id=154624111&iu=/4140/ostg.clktrk
_______________________________________________
Web-erp-italiano mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/web-erp-italiano
Reply | Threaded
Open this post in threaded view
|

Re: Supplier allocation seems not to work

ExsonQu
Administrator
Hi, Alessandro Doria,

        Thank you for your report. It's a bug.
        I've fixed it. Please use attached file to replace the original one.

        Thanks and best regards!

        Exson

SupplierAllocations.php