[webERP-users] upgrade problems from 3.02 to 3.03

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[webERP-users] upgrade problems from 3.02 to 3.03

GhostWorks
I'm trying to install 3.03 from 3.02 and have run into the following error:

"syntax error near unexpected token"

I  updated CONFIG file with db info.
edited UPGRADE3.02-3.03.SQL to "use gwledger" (the name of the db)
ran the above file via telnet as I've done on every single install over the past few months using webERP.   "mysql --user=jaa --password=xxx -h gwledger.domain.com < /home/username/directoryname/webERP/upgrade3.02-3.03.sql>"  This time it came back with that error.

If I enter webERP via browser I get this error...


Database Error : An error occurred accessing the database to retrieve the company information
Unknown column 'regoffice4' in 'field list'


... which makes perfect sense because, due to the original problem, the table changes haven't been made yet.

I've also changed the COMPANIES>WEBERP to GWLEDGER (the name of my db)

Does this help?
What gives? Please advise as now my system appears to be totally inoperative.

I'm running 3.01 right now to keep business running.
 
thanks...
 
John
Reply | Threaded
Open this post in threaded view
|

Re: [webERP-users] upgrade problems from 3.02 to 3.03

weberp
I wonder did you put a semi colon after

use gwledger;

or maybe there is some other character that was inserted somewhere by mistake
- go back to the archive and unzip again then retry. I just re-ran it to
check it works ok for me, The logic of what you are doing sounds good. Of
course you need to run the upgrade script before the new version will run.

Phil

On Thu, 06 Oct 2005 17:07, GhostWorks wrote:

> I'm trying to install 3.03 from 3.02 and have run into the following error:
>
> "syntax error near unexpected token"
>
> I updated CONFIG file with db info.
> edited UPGRADE3.02-3.03.SQL to "use gwledger" (the name of the db)
> ran the above file via telnet as I've done on every single install over the
> past few months using webERP. "mysql --user=jaa --password=xxx -h
> gwledger.domain.com <http://gwledger.domain.com> <
> /home/username/directoryname/webERP/upgrade3.02-3.03.sql>" This time it
> came back with that error.
>
> If I enter webERP via browser I get this error...
>
>
> Database Error : An error occurred accessing the database to retrieve the
> company information
> Unknown column 'regoffice4' in 'field list'
>
>
> ... which makes perfect sense because, due to the original problem, the
> table changes haven't been made yet.
>
> I've also changed the COMPANIES>WEBERP to GWLEDGER (the name of my db)
>
> Does this help? What gives? Please advise as now my system appears to be
> totally inoperative.
>
> I'm running 3.01 right now to keep business running.
>  thanks...
>  John

--
Phil Daintree
webERP Project Admin


-------------------------------------------------------
This SF.Net email is sponsored by:
Power Architecture Resource Center: Free content, downloads, discussions,
and more. http://solutions.newsforge.com/ibmarch.tmpl
_______________________________________________
web-ERP-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/web-erp-users